Home Features Pricing Support Contact
Search:     Advanced search

Installing ionCube loader

Article ID: 187
Last updated: 24 Aug, 2012

For KBPublisher  v4.0.2 and lower ionCube loader must be installed.

On many web servers the Loader can be enabled automatically with no changes to the php.ini file and no server restart required.

If your server does not have ionCube support already enabled, you can obtain Loaders for your server platform from here. Instructions for installing Loaders can be found here.

You can also you can run the ioncube helper file distributed with kBPublisher.
Run your browser to http:////ioncube/ioncube-loader-helper.php

If you install IonCube loader in the php.ini file you can check if loader installed in phpinfo.

Please see this article for how to create the phpinfo file.
If the loader installed correctly you should see it in the Additional Modules section in phpinfo.

Article ID: 187
Last updated: 24 Aug, 2012
Revision: 2
Views: 24261
Comments: 1
Print Export to PDF Subscribe Share Add comment
This article was:   Helpful | Not helpful
External links
ionCube Loaders
ionCube Loader installation
ionCube Loaders FAQ

Comments
1 Comments

Prev   Next
Upgrading KBPublisher     Setting Up Folder Permissions in Internet Information Services...