Knowledge Base
Comments rss
#1  akicreative | 22 Apr, 2008 02:27 PM
I have tried installing the new version, but with no luck. I get an internal server configuration error when trying to view a page. I had the older version running fine, but then it expired. Does anyone have any insight as to why this may be happening?
Posted: 10 years 4 months ago  
#2  onesign | 22 Apr, 2008 02:43 PM
In all .htaccess files try to comnent line with "DirectoryIndex index.php"
#DirectoryIndex index.php
Looks like it is Apache 2 issue.
Posted: 10 years 4 months ago